ES1: Environment not functional

Incident Report for NRP

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 09:38 CET

Update

Issue has been resolved.
Posted Dec 01, 2025 - 09:37 CET

Investigating

Symptom: Environment not functional

Reference: INC0016094

Technical impact: Environment not functional

Business impact: Not possible to test

Next status: 10:15
Posted Dec 01, 2025 - 08:41 CET
This incident affected: ES1 Environment (ES1 - environment smoke test status, ES1 - Mortgage Loan, ES1 - Real Property, ES1 - Customer, ES1 - Product Catalog, ES1 - Fee Type, ES1 - Mortgage Proposal, ES1 - Agreement Change Request, ES1 - Digital Signing, ES1 - Encumbrance Ranking, ES1 - Mortgage Agreement, ES1 - Document Archive, ES1 - Mortgage Calculation, ES1 - Agreement Validator, ES1 - Land Registry, ES1 - Loan Surveillance, Credit Score).