P0: E-nettet Issues Affecting NRP and Xportalen

Incident Report for NRP

Resolved

Issue has been resolved.
Posted Sep 11, 2026 - 12:19 CEST

Identified

Problem has been identified to enettet and we are in direct dialogue with E-nettet.

Next status: 13:00
Posted Sep 11, 2026 - 11:45 CEST

Investigating

Symptom: Disruption to the Land Register (Tingbogen) service provided by E-nettet.
Reference: INC0070808
Technical impact: match failing
Business impact:
NRP: Issues should "only" affect properties that have not recently achieved a Land Register match.
Xportalen: Pulling Land Register entries is currently disabled, which will prevent matching encumbrances during loan assessment in Loan Cases.

Next status: 13:00
Posted Sep 11, 2026 - 11:38 CEST
This incident affected: Xportalen and NRP Production (Encumbrance Ranking, Land Registry).