ET1: Experiencing outage

Incident Report for NRP

Postmortem

Symptom

Alerts and failing smoke tests

Impact

Not able to access the the external Document Archive making it not possible to create or fetch agreements and documents.

Root cause

The test archive was responding with 500 Internal server error.

Resolution

A incident was raised towards the external provider of the test archive

Reference: CS0179243 (External incident raised towards BEC)

Event started at: 14:00
Event ended at: 15:30
Recorded Downtime: 1 hour and 30 minutes

Posted Oct 10, 2025 - 10:20 CEST

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 21:25 CEST

Monitoring

The archive is responding again and we are monitoring the situation.

Next status 17:30
Posted Oct 08, 2025 - 15:40 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 08, 2025 - 15:35 CEST

Identified

Symptom:
We are not able to reach the test archive


Reference: CS0179243 (External incident raised towards BEC)

Technical impact:
Receiving 500 errors when calling BEC archive

Business impact:
Not able to generate documents in test env

Next status: 16:30
Posted Oct 08, 2025 - 15:16 CEST
This incident affected: ET1 environment (ET 1 environment smoke test status, ET1 - Mortgage Agreement, ET1 - Document Archive).