We are resolving this incident - issue is no longer present because we are past the deadline. We are planning to have the issue permanently fixed before next refinancing date.
Posted Nov 03, 2025 - 08:56 CET
Identified
The error has been found, but is not expected to be solved today. Offers should be able to be made if a new calculation is created - NOT a recalculation.
Next status: Monday 10:00
Posted Oct 31, 2025 - 14:42 CET
Investigating
Symptom: We are experiencing challenges with generating offers for loan changes on F-kort and Rentemax-loans in NRP.
reference: INC0011276
Technical impact: Calculations fails with sid "portfolio-calculation-not-up-to-date"
Business impact: Not possible to make loan changes on F-kort and Rentemax-loan
Information regarding this issue has also been posted on Xperten? Yes
Next status: 14:15
Posted Oct 31, 2025 - 12:53 CET
This incident affected: NRP Production (Agreement Change Request).