P0: Xportalen - Loan cases fail in the last step

Incident Report for NRP

Postmortem

Symptom

FI’s reporting to TK Partnersupport

Impact

Not possible to create offers

Root cause

An undocumented or poorly understood system dependency exists between Xportalen and the specific period assigned to the state tax rate. Modifying this period to match the other tax rates broke this dependency, causing a system failure.

Resolution

The issue was temporarily resolved by rolling back the period change to restore system stability.

Actions

Investigate the underlying code or database logic to identify exactly why Xportalen depends on this unique period configuration for the state tax rate. Once the dependency is understood and safely refactored, align all tax rates to the same period to simplify future maintenance.

Reference:  INC0058907

Event started at:  08/07/2026 13:06
Event ended at: 08/07/2026 14:15
Recorded Downtime: 1 hour, 9 minutes

Posted Jul 10, 2026 - 08:37 CEST

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 15:15 CEST

Investigating

Symptom: Loan cases in Xportalen fail with "System error, error logged"
Reference: INC0058907
Business impact: Loan cases in Xportalen fail with "System error, error logged" on the last step when creating offer documents. The offer documents are not created.
Next status: 15:15
Posted Jul 08, 2026 - 14:20 CEST
This incident affected: Xportalen.