ES1: Documents are not created

Incident Report for NRP

Resolved

Issue has been resolved and documents are archived.
Posted Jul 13, 2026 - 10:10 CEST

Investigating

Symptom: Documents are not created
Reference: CS0208985
Technical impact: We get status 504 from BEC
Business impact: Documents are not created
Next status: 10:15
Posted Jul 13, 2026 - 08:38 CEST
This incident affected: ES1 Environment (ES1 - environment smoke test status, ES1 - Document Archive).