ET1: Experiencing outage

Incident Report for NRP

Postmortem

Symptom

Failing test and errors on accessing the document archive.

Impact

Internal and external testers and systems relying on the ET1 environment.

Root cause

The access to the test archive was closed by external provider.

Resolution

In cooperation with the external provider, the need for access to the test archive was reevaluated and was opened again after discussing the issue.

Actions

Discussions about priority and communication of scheduled maintenance/downtime in the test archive has been initiated.

Reference: INC0015262

Event started at:  08:00
Event ended at: 09:09

Posted Nov 25, 2025 - 12:08 CET

Resolved

The test archive has become accessible again
Posted Nov 25, 2025 - 09:11 CET

Investigating

Symptom: Faling to get access to test archive

Reference: INC0015262

Technical impact: not able to archive documents

Business impact: not able to test.

Next status: 10:00
Posted Nov 25, 2025 - 08:43 CET
This incident affected: ET1 environment (ET 1 environment smoke test status, ET1 - Mortgage Loan, ET1 - Mortgage Agreement, ET1 - Document Archive).