ET1: It is not possible to lookup customers

Incident Report for NRP

Resolved

Service has been restarted and the issue has been resolved.
Posted Apr 01, 2026 - 13:47 CEST

Investigating

Symptom: It is not possible to lookup customers

Reference: INC0034733

Technical impact: Error 500 when looking up customers

Business impact: Not possible to test.

Next status: 07-04-2026, 09:00
The team has acknowledged the issue; however, resources are currently unavailable due to the Spar Nord migration.
Posted Apr 01, 2026 - 12:59 CEST
This incident affected: ET1 environment (ET 1 environment smoke test status, ET1 - Customer).