ES1: We are experiencing an outage

Incident Report for NRP

Postmortem

Symptom

The smoketest failed during the risk assessment step.

Impact

External users and integrated systems were unable to create new loans, as the customer risk assessment service could not fetch required information.

Root Cause

The database supporting the customer risk assessment service was shut down to perform a scheduled dataload in support of the Sparnord Nykredit migration.

Resolution

Normal operation resumed once the dataload completion allowed the database to restart, restoring the risk assessment service.

Actions

The team responsible for the dataload has been informed of the business impact caused by shutting down the database during business hours. They have been reminded of the need to provide adequate advance notice for such activities.

Reference: INC0031141
Event start: 08:58
Event end: 11:12

Posted Mar 12, 2026 - 14:25 CET

Resolved

Access to the database is now restored and risk assessment is working again
Posted Mar 12, 2026 - 11:17 CET

Investigating

Symptom: not able to create customer risk assessments

Reference: INC0031141

Technical impact: The datasource is unavailable, due to an unannounced dataload in relation to Sparnord Nykredit merger.

Business impact: Not able create new loans

Next status: 11:45
Posted Mar 12, 2026 - 11:02 CET
This incident affected: ES1 Environment (ES1 - environment smoke test status, ES1 - Mortgage Loan, ES1 - Mortgage Agreement, ES1 - Mortgage Calculation, Credit Score).