ET1: Experiencing outage on Document Archive

Incident Report for NRP

Postmortem

Symptom

Smoke tests failing

Impact

Affects all test efforts internally in Nykredit Mortgage Area and a our external stakeholders test efforts, including internal and external staging environments. 
Root cause

Issue caused by small error in field validation logic at BEC

Resolution

Fixed by BEC

Reference: INC0010659

Event started at:  13:33
Event ended at: 16:02
Recorded Downtime: 2 hours 29 minutes (2,5 hours)

Posted Nov 19, 2025 - 13:09 CET

Resolved

BEC has implemented a fix and the archive is working again
Posted Oct 28, 2025 - 16:46 CET

Update

We have reported the issue to BEC and await their investigation of the issues

Next status: Tomorrow at 09:00
Posted Oct 28, 2025 - 15:50 CET

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 15:12 CET

Investigating

Symptom:
We are receiving 400 errors when trying to send documents to the test Archive

Reference: INC0010659

Technical impact:
Cannot generate documents

Business impact:
Test environments cannot complete agreement flow

Next status: 16:00
Posted Oct 28, 2025 - 14:38 CET
This incident affected: ET1 environment (ET 1 environment smoke test status, ET1 - Mortgage Loan, ET1 - Mortgage Agreement, ET1 - Document Archive).