ET1: Experiencing outage

Incident Report for NRP

Postmortem

Symptom

Smoke test failing

Impact

Encumbrance ranking failing when calling mortgage calculation

Root cause

Mortgage calculation service was down

Resolution

Restarting the service.

Reference:  INC0023051

Event started at:  08:00
Event ended at: 09:08
Recorded Downtime: 1:08

Posted Jan 19, 2026 - 11:05 CET

Resolved

Issue has been resolved by restarting a service.
Posted Jan 19, 2026 - 09:10 CET

Investigating

Symptom: Encumbrance ranking is failing

Reference: INC0023051

Technical impact: Encumbrance ranking is failing when calling mortgage calculation

Business impact: Testing not possible.

Next status: 09:45
Posted Jan 19, 2026 - 08:34 CET
This incident affected: ET1 environment (ET 1 environment smoke test status, ET1 - Encumbrance Ranking, ET1 - Mortgage Calculation).