P0: It is not possible to create new CPR customers

Incident Report for NRP

Postmortem

Symptom

TK Partnersupport reported that they got calls from partner FI’s

Impact

It was not possible to create new customers via CPR

Root cause

CPR Registry had an error at their side.

Resolution

Solved by CPR Registry

Reference: IM519089

Event started at: 15-10-2025 08:13
Event ended at: 15-10-2025 11:54
Recorded Downtime: 3 hours 41 minutes (3,7 hours)

Posted Oct 15, 2025 - 12:29 CEST

Resolved

The issue has now been resolved.
Posted Oct 15, 2025 - 12:20 CEST

Identified

The problem is localised to a deployment at an external partner.

Next status: 12:15
Posted Oct 15, 2025 - 10:58 CEST

Investigating

Symptom: It is not possible to create new CPR customers

reference: IM519089

Technical impact: Status 500 when trying to create the customer.

Business impact: it is not possible to create new CPR customers


Information regarding this issue has also been posted on Xperten? Yes

Next status: 10:45
Posted Oct 15, 2025 - 09:47 CEST
This incident affected: NRP Production (Customer).