ES1: Problems archiving documents

Incident Report for NRP

Resolved

Issue is solved and documents can now be archived again.
Posted Nov 10, 2025 - 15:20 CET

Investigating

Symptom: Problems archiving documents

Reference: CS0182918

Technical impact: Network error when sending documents

Business impact: Documents can't be archived

Next status: 15:15
Posted Nov 10, 2025 - 13:57 CET
This incident affected: ES1 Environment (ES1 - environment smoke test status, ES1 - Document Archive).