P0: The new calculated market values are not available.

Incident Report for NRP

Resolved

A correction to maintain support for the February market values have been to put in place and calculated market values are available again
Posted Apr 10, 2026 - 12:03 CEST

Update

We are continuing to investigate this issue.
Posted Apr 10, 2026 - 10:18 CEST

Investigating

Symptom: The new calculated market values are not available.

reference: INC0037451

Technical impact: Fetch unqualified value return 200 with null value.

Business impact: It is currently not possible to generate offers for pure refinancings without a valid valuation. Furthermore, customers using self-service solutions are unable to calculate the refinancing of their loans.

Information regarding this issue has also been posted on Xperten? Yes

Next status: 11:45
Posted Apr 10, 2026 - 10:17 CEST
This incident affected: Xportalen and NRP Production (Mortgage Calculation, Mortgage Agreement).