ET1: Long response times

Incident Report for NRP

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 14:56 CEST

Monitoring

Smoke test for the environment is green again. We will be monitoring the environment.
Posted Apr 08, 2026 - 14:38 CEST

Investigating

Symptom: Long response times

Reference:

Technical impact: Users may encounter errors or delayed responses when using NRP integrations to BEC. The root cause is high CPU utilization on the mainframe leading to automated capping.

Business impact:

Next status: 14:30
Posted Apr 08, 2026 - 13:57 CEST
This incident affected: ET1 environment (ET 1 environment smoke test status).