P0: We are experiencing outage

Incident Report for NRP

Resolved

The issue has been resolved with a rollback of an infrastructure component
Posted Mar 20, 2026 - 09:30 CET

Monitoring

A rollback af a change to infrastructure component has been done and we are seeing traffic. We will monitor the situation
Posted Mar 20, 2026 - 07:41 CET

Investigating

Symptom: Alerts on missing http traffic for NRP

reference: INC0032700

Technical impact: Not able to do http request to NRP APIs

Business impact: Not able to use NRP


Next status: 09:00
Posted Mar 20, 2026 - 07:25 CET
This incident affected: NRP Production (Agreement Change Request, Agreement Validator, Customer, Digital Signing, Document Archive, Encumbrance Ranking, Fee Type, Land Registry, Loan surveillance, Mortgage Calculation, Mortgage Agreement, Mortgage Loan, Mortgage Proposal, Product Catalog, Real Property, X-act, TotalKreditXperten, Credit Score, Self service solutions).