P0: We are experiencing outage

Incident Report for NRP

Postmortem

Symptom

Alerts on Mortgage Customer and Digital Signing

Impact

NRP, X-Portalen and Centerportalen

Root cause

A deployment of a service resulted in a restart of the service cluster i is located on

Resolution

The deployment was completed and the servers and services that was affected was restarted

Actions

The service team will verify the standard deployment procedures of their service, to mitigate the risk of a repeat of the scenario. A change request for the deployment tool to provide warnings when the chosen method of deployment involves restart of servers.

Event started at: 08:14
Event ended at: 08:35
Recorded Downtime: 21 minutes

Posted Nov 12, 2025 - 08:58 CET

Resolved

The servers are now back up and we see normal operations of NRP and X-Portalen
Posted Nov 12, 2025 - 08:39 CET

Identified

Symptom: Errors recorded in Mortgage Customer and Digital Signing

reference: N/A

Technical impact: A unintentionally restart of a service cluster has resulted in unavailable services

Business impact: NRP and X-Portalen will be a unstable for a while

We expect to be back up in 10-15 minutes

Next status: 09:00
Posted Nov 12, 2025 - 08:33 CET
This incident affected: NRP Production (Customer, Digital Signing).