P0: We are experiencing outage

Incident Report for NRP

Resolved

The issue was resolved by lack of response from mainframe. The root cause will be investigated
Posted Apr 09, 2026 - 15:35 CEST

Monitoring

We are back up and investigating the root cause
Posted Apr 09, 2026 - 15:05 CEST

Investigating

Symptom: Alerts on errors in multiple NRP services

reference: INC0037240

Technical impact: Not able to create new calculations, creditscores etc.


Business impact: Not able to create new calculations, creditscores etc.


Next status: 15:30
Posted Apr 09, 2026 - 14:48 CEST
This incident affected: NRP Production (Customer, Digital Signing, Mortgage Calculation, Mortgage Agreement, Credit Score).