P0: We are experiencing outage

Incident Report for NRP

Resolved

We have done a rollback of bond prices legacy service and the are now returning OK on requests
Posted Dec 05, 2025 - 09:43 CET

Investigating

Symptom: Alerts on mortgage-calculation/partner/create-portfolio-calculation-loan-sizing

reference: INC0016947

Technical impact: errors when calling bond prices not receiving any values

Business impact: not able to create calculations

We are investigating the issue

Next status: 10:30
Posted Dec 05, 2025 - 09:14 CET
This incident affected: NRP Production (Mortgage Calculation).