Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2026 - 08:00 CEST
Scheduled
On July 6th it will not be possible to create documents. After several attemps to upgrade the Inspire servers in the test-environment, we have requested support from vendor. Several attempts has been tried but was rolled back - there for the need for vendor support and the need for a service window.
Impact: This will impact document generation. New agreements will remain in state READY_FOR_DOCUMENTS. We expect Agreements created in this timeframe will have the documents sent when we have finished the upgrade.
The upgrade will impact both ET1 and ES1.
When the upgrade has been completed we will announce it here by closing the service window.
We are sorry for inconvenience.
Posted Jun 11, 2026 - 20:06 CEST
This scheduled maintenance affected: ET1 environment (ET 1 environment smoke test status, ET1 - Mortgage Agreement, ET1 - Document Archive), ES1 Environment (ES1 - environment smoke test status, ES1 - Mortgage Agreement, ES1 - Document Archive), and General announcements.