ES1: We are experiencing an outage

Incident Report for NRP

Postmortem

Symptom

Failing smoketest

Impact

Not able to create agreements

Root cause

Call to mainframe proxy was blocked

Resolution

None were taken. The issue resolved it selv

Reference:  INC0070194

Event started at:  08:00 09-09-2026
Event ended at: 08:58 09-09-2026

Posted Sep 10, 2026 - 14:29 CEST

Resolved

Issue has been resolved, and environment is working again.
Posted Sep 09, 2026 - 09:11 CEST

Investigating

Symptom: Creating agreement fails.
Reference: INC0070194
Technical impact: rs-rp-mortgageloan-legacy returns 500
Business impact: Creating agreements in test fails
Next status: 10:15
Posted Sep 09, 2026 - 08:39 CEST
This incident affected: ES1 Environment (ES1 - environment smoke test status, ES1 - Mortgage Agreement).