ES1: We are experiencing an outage

Incident Report for NRP

Postmortem

Symptom

Failing smoketest and reports of issues with lookup of customers

Impact

Several NRP services was affected by a degradation in quality providing inconsistent status responses

Root cause

A server instance was down, resulting in internal server errors and service not found

Resolution

All traffic was redirected to the health servers and the failing server instance was restarted.

Actions

What will be done to prevent the problem in the future? 

Reference: INC0013618

Event started at: 08:00
Event ended at: 10:05

Posted Nov 19, 2025 - 14:32 CET

Resolved

Service ES1 has now been restored.
Posted Nov 14, 2025 - 10:12 CET

Identified

Symptom:
We are experiencing outage on ES1 - issue with customer lookup

Reference:
INC0013618

Technical impact:
Customer API not responding with errors

Business impact:
Not possible use test environment, stalling test.

Next status:
11:15
Posted Nov 14, 2025 - 09:04 CET
This incident affected: ES1 Environment (ES1 - environment smoke test status).