P0: Creation of new customers with name/address protection or residence abroad is failing

Incident Report for NRP

Postmortem

Symptom

Incident reported by BEC

Impact

Creation of customers with address protection and foreign customers failed.

Root cause

Bug was introduced in the latest release and was related to the implementation of leasing support connected to the migration of Spar Nord Bank.

Resolution

Bug was fixed.

Reference:  INC0012474

Event started at:  11:25
Event ended at: 15:41
Recorded Downtime: 4 hours and 16 minutes (4,3 hours)

Posted Nov 19, 2025 - 14:23 CET

Resolved

Fix has been deployed, and it is possible to create new customers again.
Posted Nov 07, 2025 - 15:41 CET

Identified

The issue has been identified, and the team is now working on a fix

Next status: 15:45
Posted Nov 07, 2025 - 13:38 CET

Investigating

Symptom: Creation of new customers with name/address protection or residence abroad is failing

reference: INC0012474

Technical impact: Creating customer returns "HTTP 404 Not Found"

Business impact: New customers must be created by contacting Totalkredit Kundeservice. Further information on Xperten.

Information regarding this issue has also been posted on Xperten? Yes

Next status: 14:15
Posted Nov 07, 2025 - 12:24 CET
This incident affected: NRP Production (Customer).