P0: Not possible to enter into a fixed rate agreement.

Incident Report for NRP

Resolved

Issue has been resolved. A total of 28 agreements was impacted(NRP). Totalkredit will look into the agreements and verify price on Fixed price funder. More info is relayed on Totalkredit Xperten.
Posted Apr 08, 2026 - 09:40 CEST

Update

The issue has not been solved yet.

IMPORTANT:
It is important that users refrains from attempts of using fixed rate agreements - neither for disbursement, redemption, nor refinancing.
The prices present are not current nor correct.

Investigation to the missing fixed rate prices are ongoing with external parties

The error affects both NRP and Xportalen.

Next status at 10:00
Posted Apr 08, 2026 - 08:38 CEST

Update

We are still looking into the issue.

Next status: Tomorrow, 8/4-2026
Posted Apr 07, 2026 - 15:26 CEST

Update

It is currently not possible to enter into fixed rate agreements - neither for disbursement, redemption, nor refinancing.

The error affects both NRP and Xportalen.

We are currently troubleshooting.
Posted Apr 07, 2026 - 14:35 CEST

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 14:34 CEST

Investigating

Symptom: Not possible to enter into a fixed rate agreement.

reference: INC0035697

Technical impact: N/A

Business impact: Not possible to enter into a fixed rate agreement.


Information regarding this issue has also been posted on Xperten? Yes

Next status: 15:15
Posted Apr 07, 2026 - 14:34 CEST
This incident affected: Xportalen and NRP Production (Mortgage Agreement).