ET1: Experiencing outage

Incident Report for NRP

Resolved

Data refresh is done, and environment working
Posted Sep 08, 2026 - 15:16 CEST

Update

We are currently experiencing an issue where agreements are failing during disbursement.
The team is investigating the cause.

Next status: 15:00
Posted Sep 08, 2026 - 12:59 CEST

Identified

Symptom:
Due to miscommunication in refresh, the refresh task was started Thursday evening. at 18:00. This task was not planned to start before today at 18.00. Because of this, the environment is not working.

Reference:
N/A

Technical impact:
N/A

Business impact:
N/A

Next status: (default 90 minutes rounded off to nearest quarter)
We have discussed the option for restore, but this will take several hours and not be finished end of business day. We have therefor decided carry on with the data-refresh instead.

Next status Monday morning: 08:00 - after new data-refresh.

We apologize for any inconvenience.
Posted Sep 04, 2026 - 10:02 CEST
This incident affected: ET1 environment (ET 1 environment smoke test status).