The NRP process for mortgage is deemed operational, but with occasional longer response times than normal on archiving and signing documents.
Posted Apr 08, 2026 - 14:10 CEST
Investigating
Symptom: Long response times and alerts Archive errors
reference:
Technical impact: Receiving errors and long response times in NRP integrations towards BEC resulting in reduced quality of Signing and Document Archive service
Business impact: Not able to Sign or generate documents
Next status: 14:30
Posted Apr 08, 2026 - 13:40 CEST
This incident affected: NRP Production (Agreement Change Request, Agreement Validator, Customer, Digital Signing, Document Archive, Encumbrance Ranking, Fee Type, Land Registry, Loan surveillance, Mortgage Calculation, Mortgage Agreement, Mortgage Loan, Mortgage Proposal, Product Catalog, Real Property, X-act, TotalKreditXperten, Credit Score, Self service solutions).