ET1: Encumbrance ranking failing

Incident Report for NRP

Resolved

Issue has been resolved by restarting failing service.
Posted Sep 14, 2026 - 10:28 CEST

Investigating

Symptom: Encumbrance ranking failing
Reference: INC0071054
Technical impact: Encumbrance ranking receives 500 from real property
Business impact: Creation of agreements failing
Next status: 10:45
Posted Sep 14, 2026 - 09:08 CEST
This incident affected: ET1 environment (ET 1 environment smoke test status, ET1 - Encumbrance Ranking).