Symptom
Smoke tests failing
Impact
Affects all test efforts internally in Nykredit Mortgage Area and a our external stakeholders test efforts, including internal and external staging environments.
Root cause
Issue caused by small error in field validation logic at BEC
Resolution
Fixed by BEC
Reference: INC0010659
Event started at: 13:33
Event ended at: 16:02
Recorded Downtime: 2 hours 29 minutes (2,5 hours)